Exercici 2 - Creació d'un full de despeses


1. Prepara el format general del full.
Selecciona tot el full -utilitzant el selector del full i donar-li un format de mida de lletra de 12 punts i tipus de lletra Verdana.


2. Escriu el títol del full, a la cel·la A1: FULL DE DESPESES DE L'ANY 2006.
Formata'l amb una mida de 20 punts, tipus de lletra Tahoma i canvia el color de la lletra.


3. A la cel·la A4, escriu la paraula gener. Omplim el contingut de la resta dels mesos de l'any -automàticament- utilitzant l'eina sèrie. Veuràs que és senzill i molt ràpid.
Per fer-ho, cal que tinguis seleccionada la cel·la A4. Fes clic damunt la cantonada inferior dreta i arrossega el ratolí fins la cel:la A15. Fixat que a mesura que vas desplaçant-te, apareixen en una etiqueta els diferents mesos de l'any.
4. Introdueix els següents conceptes, a les cel·les indicades: B3, Aigua; C3, Llum; D3, Telèfon; E3, Hipoteca; F3, Altres; G3, Total. A17, Subtotals; A18, Total.


5. La columna G la utilitzarem per fer el sumatori de totes les dades en horitzontal, o sigui les despeses totals de cada mes.
Escriu aquesta fórmula a la cel·la G4 =SUMA(B4:F4). Aquesta sumarà les dades de les cel·les seleccionades. Fixa't que un cop introduïda la fórmula, ens mostra el resultat. Seleccionant la cel·la, podrem veure la l'estructura de la fórmula a la barra de fórmules.
Copia verticalment la fórmula introduïda, fins a la cel·la G15 (ho podem fer arrossegant des de la part inferior dreta de la cel·la G4).


6. La fila 17 mostrarà el total de cadascun dels conceptes de despesa.
Introdueix a la cel·la B17 la fórmula =SUMA(B4:B15). Copia-la horitzontalment, fins a la columna F.

7. Finalment calculem el total anual
Introdueix a la cel·la G18 la fórmula =SUMA(G4:G15)

Resultat final de l'exercici

8. Omple les sèries de dades. Pots inventar-te-les. .
Fixa't que a mesura que vas introduint-les, les cel·les que contenen les fórmules de la columna G i de la fila 17 es van actualitzant.

Ara millorarem el format del contingut de les cel.les i de la taula.

9. Posa el punt dels milers en les xifres,el símbol de moneda d'euros € i escollim l'opció de mostrar 2 decimals.
Seleccionem l'àrea amb les cel·les que contenen números o operacions.
Selecciona el Menú Format > Cel·les i desprès la pestanya Números.
Canvia els atributs, tal com t'indica la imatge i prem el botó D'acord.
Atributs de la cel·la

10: Dona format a la taula, tal com et mostra la imatge.



Test your chapter code: W3C HTML Validator WDG HTML Validator

Lang.: ca
Level: basic
Estim. time: 45 min.
Author: Ramon Oromi Farre [ramonoromi@gmail.com]
Organización:
Status: final
Category: Calc (GoTIC)
User(s): gotic

Exportar a: